si, tengo el mismo, version 8.0.8.